Results 1 to 10 of 10

Thread: Puzzled!

  1. #1
    Join Date
    Sep 2012
    Location
    Hempstead, Tx
    Posts
    987
    Post Thanks / Like

    Puzzled!

    2007 3.5 used with 80,000 miles that sat on my engine stand for nearly a year.

    First installed after new head gaskets, timing belt and waterpump. I do this on all used engines.

    Ran great after install. Parked it for a couple months waiting on other parts. Went to crank it and made all kinds of racket and sounds like it has no compression. Spins freely as if valves are open??

    After several cycles and revolutions the thumps of compression start to return and it will fire up.

    Engine light flashes random misfires.

    Kill it and restart it a time or two and allow it to warm up and it cleans up and runs perfect!?? No Noises!!?? Drive it around without issues for the rest if the day.

    Next morning same damn thing!!!!! 😡

    The noises sound like banging rods and a loose flexplate or a rattling catalytic convertor.

    EVERYTHING was torqued to spec and it did not do this until it sat for 2 months waiting on parts.

    I am leaning towards the lifters loosing prime overnight. When I spin it over enough the oil pumps back up and compression is back up then it fires up. Once warm it runs perfect.

    I am about to riddle it with 12 gauge slugs!!!
    Battleship Bismarck
    2008 SRT8 Charger, Stockish!!
    2007 SXT Magnum
    2001 Ram 4x4
    2001 Town & Country Limited
    1999 Ram 1500 swb
    1998 2dr Neon Highline 5sp

    I know your FAST cause I was Hauln' Azz when I passed you!

    Member, Space City LX
    IG, oo_silversrt_oo




  2. #2
    Join Date
    Sep 2012
    Location
    Hempstead, Tx
    Posts
    987
    Post Thanks / Like

    I would Hate to destroy it!!

    Battleship Bismarck
    2008 SRT8 Charger, Stockish!!
    2007 SXT Magnum
    2001 Ram 4x4
    2001 Town & Country Limited
    1999 Ram 1500 swb
    1998 2dr Neon Highline 5sp

    I know your FAST cause I was Hauln' Azz when I passed you!

    Member, Space City LX
    IG, oo_silversrt_oo


  3. #3
    Join Date
    Oct 2010
    Location
    Eastern WA
    Posts
    342
    Post Thanks / Like
    Quote Originally Posted by CUUDA View Post
    It very well could be the rocker arms. Did you replace them?
    Thanks CUUDA thanked for this post

  4. #4
    Join Date
    Sep 2012
    Location
    Hempstead, Tx
    Posts
    987
    Post Thanks / Like
    [QUOTE=reefstar;5184714]It very well could be the rocker arms. Did you replace them?[/QUOT

    Yes I did... But not the lifters!
    Battleship Bismarck
    2008 SRT8 Charger, Stockish!!
    2007 SXT Magnum
    2001 Ram 4x4
    2001 Town & Country Limited
    1999 Ram 1500 swb
    1998 2dr Neon Highline 5sp

    I know your FAST cause I was Hauln' Azz when I passed you!

    Member, Space City LX
    IG, oo_silversrt_oo


  5. #5
    Join Date
    Oct 2010
    Location
    Eastern WA
    Posts
    342
    Post Thanks / Like
    [QUOTE=CUUDA;5184717]
    Quote Originally Posted by reefstar View Post
    It very well could be the rocker arms. Did you replace them?[/QUOT

    Yes I did... But not the lifters!
    I’ll bet the lifters had orange caps on them. Do you remember?

  6. #6
    Join Date
    Sep 2012
    Location
    Hempstead, Tx
    Posts
    987
    Post Thanks / Like
    Don't remember. The one I pulled has the orange but those were silent. That engine has a light bottomend knock. I have a crank kit for it.

    I just walked out there and hit the key and the sonuvabeach cranked and ran perfect!
    Battleship Bismarck
    2008 SRT8 Charger, Stockish!!
    2007 SXT Magnum
    2001 Ram 4x4
    2001 Town & Country Limited
    1999 Ram 1500 swb
    1998 2dr Neon Highline 5sp

    I know your FAST cause I was Hauln' Azz when I passed you!

    Member, Space City LX
    IG, oo_silversrt_oo


  7. #7
    Join Date
    Oct 2010
    Location
    Eastern WA
    Posts
    342
    Post Thanks / Like
    Quote Originally Posted by CUUDA View Post
    Don't remember. The one I pulled has the orange but those were silent. That engine has a light bottomend knock. I have a crank kit for it.

    I just walked out there and hit the key and the sonuvabeach cranked and ran perfect! í*½í¹„
    Still sounds to me like the rocker arms. Chrysler has upgraded them a couple of times, the new ones have yellow caps.

    The reason the car just started fine was likely because when you turned off the engine last time, the lifter wasn’t under pressure, so it didn’t bleed down.
    Likes Rupert liked this post

  8. #8
    Join Date
    Oct 2010
    Location
    Eastern WA
    Posts
    342
    Post Thanks / Like
    Quote Originally Posted by CUUDA View Post
    Don't remember. The one I pulled has the orange but those were silent. That engine has a light bottomend knock. I have a crank kit for it.

    I just walked out there and hit the key and the sonuvabeach cranked and ran perfect! í*½í¹„
    Here’s a simple trick you can use to help isolate sounds. Take a section of garden hose or any kind is tubing. Hold one end up to your ear, and then aim the other end at different points of your engine. You’ll be surprised how easily you can isolate where a noise is coming from.
    Also a cheap mechanics stethoscope is worth WAY more than it costs.

    Mechanics Stethoscope Engine Diagnostic Tool Amazon.com: Mechanics Stethoscope Engine Diagnostic Tool: Health & Personal Care
    Likes blue_devil liked this post

  9. #9
    Join Date
    Feb 2017
    Location
    glendale az
    Posts
    231
    Post Thanks / Like
    Quote Originally Posted by CUUDA View Post
    Don't remember. The one I pulled has the orange but those were silent. That engine has a light bottomend knock. I have a crank kit for it.

    I just walked out there and hit the key and the sonuvabeach cranked and ran perfect! ������
    Cant explain away the knocking noise but i had one 3.5 in for service that sounded like every other broken timing belt I've ever heard, except it wasn't ! I would of bet all the money in my pocket at the time that is what it was , it ended up being ****ty gas ! It left me dumb founded but it was a car from a auction yard that had old or contaminated gas in it , that was all that was wrong with it. Sounds like this car has been sitting for awhile, any chance that gas is trash?

  10. #10
    Join Date
    Oct 2010
    Location
    Eastern WA
    Posts
    342
    Post Thanks / Like
    Quote Originally Posted by circ1977 View Post
    Cant explain away the knocking noise but i had one 3.5 in for service that sounded like every other broken timing belt I've ever heard, except it wasn't ! I would of bet all the money in my pocket at the time that is what it was , it ended up being ****ty gas ! It left me dumb founded but it was a car from a auction yard that had old or contaminated gas in it , that was all that was wrong with it. Sounds like this car has been sitting for awhile, any chance that gas is trash?
    That’s a reasonable thought. It’s worth a shot. Top off your tank with some 92 octane and see if it helps (if you can’t drain it). Sea foam it at the same time.

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •