Page 15 of 15 FirstFirst ... 5131415
Results 211 to 215 of 215
  1. #211
    Join Date
    Jul 2017
    Location
    Fairport, NY
    Posts
    144
    Post Thanks / Like
    MX+. Pretty sure I tried response time, but don’t think I tried 1000.


    Quote Originally Posted by Challytatum View Post
    I don't think it works on newer models like the 2015+ challengers. That said a guy on the HP tuners forum tried for 2 years to re-initialize his ABS module on his jeep only to find out the bypass cable he was using was the problem. Alfa has on their site recommended interfaces as well. If you are using all the recommended interfaces/bypass and still does not work then the feature does not work on that model.
    I figured this could be the case, however theres a thread in another group where someone did a cluster swap on a 15 Charger and it worked. Can’t seem to get an answer there lol

  2. #212
    Join Date
    Feb 2020
    Posts
    29
    Post Thanks / Like
    Sounds like this guy is making progress on hacking the cluster.Odometer updating | Dodge Challenger Forum



  3. #213
    Join Date
    Feb 2020
    Posts
    29
    Post Thanks / Like
    So I am trying to connect to the Uconnect radio VP4 and can never get a connection. It prompts to make sure I have the blue adapter connected but I thought that was only needed for LX and SX versions and not MX/MX+ (per instruction on alfa site)? Now in the set-up menu there is a "use blue adapter for OBDlink MX in case of issues connecting to middle speed bus". If I select that do I still need to run a blue adapter or does activating the switch do it internally on the MX?

    Ah, found the answer in the help menu:

    The "Use Blue adapter with OBDLink MX" option can be of help if the connection to a middle-speed CAN bus unit fails. Normally the OBDLink MX/MX+ interface can connect to the middle-speed CAN bus units directly, without the adapter. Sometimes this direct connection is not successful, in this case activate the option and connect the Blue adapter.
    Last edited by Challytatum; 05-23-2020 at 10:41 PM.

  4. #214
    Join Date
    Dec 2007
    Location
    Riverside, California
    Posts
    4,724
    Post Thanks / Like
    Quote Originally Posted by Challytatum View Post
    So I am trying to connect to the Uconnect radio VP4 and can never get a connection. It prompts to make sure I have the blue adapter connected but I thought that was only needed for LX and SX versions and not MX/MX+ (per instruction on alfa site)? Now in the set-up menu there is a "use blue adapter for OBDlink MX in case of issues connecting to middle speed bus". If I select that do I still need to run a blue adapter or does activating the switch do it internally on the MX?
    Should force an internal switch. I've seen my MX flash the blue adapter message, when connecting to my radio... then it connects. Like, it had to think about it, then it made the connection, internally.


    Bob
    LuX Technologies - Custom Interior Light Mods for Chrysler / Dodge / Jeep Platforms [LX/LC/WK]
    I spend my time modding your lights and developing new products, not being your FaceBook friend.

    http://www.luxte.ch
    Lux Technologies


  5. #215
    Join Date
    Feb 2020
    Posts
    29
    Post Thanks / Like
    Thanks, I checked the help file and you use that switch so you can connect the interface through a blue adapter. If you leave the box unchecked then obdlink mx will try to make the connection directly but if that does not work you can try using a physical blue cable but the box must be checked. Now I need to dig up my obd pass through cables to see if I can make my own adapter.

    Update: I don't know if it was because I used my phone or because I maxed out the interface timeout settings but I was able to read the radio. Nothing terribly interesting but when I read the status it showed X65 subscription suspended...not sure if the is performance pages or XM radio related?
    Last edited by Challytatum; 05-24-2020 at 09:34 AM.
    Likes diboblo liked this post

Page 15 of 15 FirstFirst ... 5131415

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •