Page 28 of 29 FirstFirst ... 1826272829 LastLast
Results 406 to 420 of 421
  1. #406
    Join Date
    Nov 2006
    Location
    Oceanside, CA
    Posts
    4,340
    Post Thanks / Like
    Quote Originally Posted by CE9311 View Post
    How well did the 300 cluster work? I kinda like the blue. did you work the cluster around the bezel?
    The clusters have a two part bezel, inner and outer, the other bits are pretty much the same. I had to swap both bezels and remove the outer rings from the gauge faces since they protrude out a bit, I could have removed a little from the charger bezel and got it to work but I was in a time crunch. From what I can tell I only lost the ability to see gearing when in autostick, the cluster doesn't understand that code so it goes blank, also the Chrysler only has a 140 or 160 speedo, I bought a 260 kph from Canada I always use the digital speedo anyway so don't care.

    Sent from my SM-N960U using Tapatalk
    Air Bags for people that understand the difference


  2. #407
    Join Date
    Apr 2017
    Posts
    13
    Post Thanks / Like
    I dont see an option for the 2008 dodge charger on the lx platform I see an option for 2008 300 on lx' so how would I use it on 2008 lx charger.

  3. #408
    Join Date
    Dec 2007
    Location
    Riverside, California
    Posts
    4,849
    Post Thanks / Like
    Quote Originally Posted by carlos1984 View Post
    I dont see an option for the 2008 dodge charger on the lx platform I see an option for 2008 300 on lx' so how would I use it on 2008 lx charger.
    Use 300.

    Same architecture. Alfa will read your BCM and display useable options.



    Bob

    LuX Technologies - Custom Interior Light Mods for Chrysler / Dodge / Jeep Platforms [LX/LC/WK]
    I spend my time modding your lights and developing new products, not being your FaceBook friend.

    http://www.luxte.ch
    Lux Technologies


  4. #409
    Join Date
    Feb 2018
    Location
    Chattanooga TN
    Posts
    96
    Post Thanks / Like
    The only thing in alfaOBD for 2008-10 is Non-Powernet Central Gateway Module. Unsure of what can be changed. It does show similar options as 2011 but I do not recall LX bodies having SRT pages and such so not sure what all you can do there.

    Any BCM options are 2011 + only.

    This is from looking directly at my alfaOBD
    2011 Dodge Charger Pursuit 113K Miles. Stock for Now.
    Cop Brakes, Cop Exhaust, Cop Suspension,
    It's the model with the big bull bar so pedestrians get out of the way.


  5. #410
    Join Date
    Nov 2006
    Location
    Oceanside, CA
    Posts
    4,340
    Post Thanks / Like
    Quote Originally Posted by CE9311 View Post
    The only thing in alfaOBD for 2008-10 is Non-Powernet Central Gateway Module. Unsure of what can be changed. It does show similar options as 2011 but I do not recall LX bodies having SRT pages and such so not sure what all you can do there.

    Any BCM options are 2011 + only.

    This is from looking directly at my alfaOBD
    Have you peaked in Dodge Magnum LX it has 2008 to 2010

    Sent from my SM-N960U using Tapatalk
    Air Bags for people that understand the difference


  6. #411
    Join Date
    Mar 2016
    Location
    N. GA
    Posts
    600
    Post Thanks / Like
    2011 will not have Sport Mode or Performance Pages.
    2013 Dodge Charger R/T Plus, Edelbrock E-Force 2300TVS 6.4 PSI, Mustang-Dyno Tuned 418hp/430tq, 3.06:1, Severe Duty Radiator, Dual Fans, OE Oil Cooler, Pursuit BR9 Brakes, Corsa CatBack, Bilstein Dampers, Catch Can, AlfaOBD enabled Sport Mode & SRT Pages, Fogs on w/High Beams, Add Reverse Cam & Auto Dimming & Tilt in Reverse Left Door Mirror.



  7. #412
    Join Date
    Apr 2017
    Posts
    13
    Post Thanks / Like
    thanks guys for the reply, so I tried the suggestions using the alfaobd using a generic elm327, its a clear blue. The adapter works with torque app but with alfa app I choose bluetooth and it connects , then I choose the 300 and it tries to connect but never connects. It says to turn the key to the start etc.

    The adapter I have elm327 v 2.1so I am thinking the problem is the adapter, but I lookked up the obxlink in canada and price is over 120 CDN, is there any other adapters that are cheaper that would work?

  8. #413
    Join Date
    Dec 2007
    Location
    Riverside, California
    Posts
    4,849
    Post Thanks / Like
    Quote Originally Posted by carlos1984 View Post
    thanks guys for the reply, so I tried the suggestions using the alfaobd using a generic elm327, its a clear blue. The adapter works with torque app but with alfa app I choose bluetooth and it connects , then I choose the 300 and it tries to connect but never connects. It says to turn the key to the start etc.

    The adapter I have elm327 v 2.1so I am thinking the problem is the adapter, but I lookked up the obxlink in canada and price is over 120 CDN, is there any other adapters that are cheaper that would work?
    Unfortunately, the ELM327 is probably the worst dongle, to use with Alfa. I'm sure it is great, for other applications, but the bus speed is way to slow to connect, reliably, to the various modules. Not to mention that there is an adapter needed, when connecting to some modules, for any dongle, but the MX, or MX+. These dongles switch internally, eliminating the need for an external harness.

    Yes, the MX and MX+ are expensive... but a dealer re-flash might cost even more.



    Bob

    LuX Technologies - Custom Interior Light Mods for Chrysler / Dodge / Jeep Platforms [LX/LC/WK]
    I spend my time modding your lights and developing new products, not being your FaceBook friend.

    http://www.luxte.ch
    Lux Technologies


  9. #414
    Join Date
    Feb 2018
    Location
    Chattanooga TN
    Posts
    96
    Post Thanks / Like
    Quote Originally Posted by bigal470 View Post
    Have you peaked in Dodge Magnum LX it has 2008 to 2010

    Sent from my SM-N960U using Tapatalk
    Shows same calling it a Central Gateway. Def does not have anywhere amount of options as 2011. But does has quite a few.
    2011 Dodge Charger Pursuit 113K Miles. Stock for Now.
    Cop Brakes, Cop Exhaust, Cop Suspension,
    It's the model with the big bull bar so pedestrians get out of the way.


  10. #415
    Join Date
    Feb 2018
    Location
    Chattanooga TN
    Posts
    96
    Post Thanks / Like
    Quote Originally Posted by carlos1984 View Post
    thanks guys for the reply, so I tried the suggestions using the alfaobd using a generic elm327, its a clear blue. The adapter works with torque app but with alfa app I choose bluetooth and it connects , then I choose the 300 and it tries to connect but never connects. It says to turn the key to the start etc.

    The adapter I have elm327 v 2.1so I am thinking the problem is the adapter, but I lookked up the obxlink in canada and price is over 120 CDN, is there any other adapters that are cheaper that would work?
    I've been using one like that off amazon. Works 100% fine for me. Done many cars with zero issues as well as Torque Pro.
    2011 Dodge Charger Pursuit 113K Miles. Stock for Now.
    Cop Brakes, Cop Exhaust, Cop Suspension,
    It's the model with the big bull bar so pedestrians get out of the way.


  11. #416
    Join Date
    Aug 2017
    Posts
    12
    Post Thanks / Like
    Hi all, , first, sorry for my poor english (i'm french) . I'm looking for a way to activate launch control on a 2012 Chrysler 300 . Did someone have the same car ( year 2013 , 2014) and can give me is Alfa report. I wouls like to see the Chassis number , i read in an another post that was the way to activate Launch control in some car , so i like to try. I know there's a BST to add this Launch control for 2012 models but no dealer can do that in France.



  12. #417
    Join Date
    Feb 2018
    Location
    Chattanooga TN
    Posts
    96
    Post Thanks / Like
    Would like to add, For those doing Cluster swaps.


    If you do not see the shifter indicator, or your Autostick Stops working, you need to reset your shifter type. Even if it is showing the correct type, change it then change it back and the Autostick and Indicators should start working.


    Has been proven with a Cluster Swap on a 11-14 going to a Challenger 15+ cluster.
    2011 Dodge Charger Pursuit 113K Miles. Stock for Now.
    Cop Brakes, Cop Exhaust, Cop Suspension,
    It's the model with the big bull bar so pedestrians get out of the way.

    Thanks diboblo thanked for this post
    Likes bigal470, diboblo liked this post

  13. #418
    Join Date
    Nov 2006
    Location
    Oceanside, CA
    Posts
    4,340
    Post Thanks / Like
    Quote Originally Posted by CE9311 View Post
    Would like to add, For those doing Cluster swaps.


    If you do not see the shifter indicator, or your Autostick Stops working, you need to reset your shifter type. Even if it is showing the correct type, change it then change it back and the Autostick and Indicators should start working.


    Has been proven with a Cluster Swap on a 11-14 going to a Challenger 15+ cluster.
    Can you change it to anything or does that not matter?

    Sent from my SM-N960U using Tapatalk
    Air Bags for people that understand the difference


  14. #419
    Join Date
    Nov 2006
    Location
    Oceanside, CA
    Posts
    4,340
    Post Thanks / Like
    Quote Originally Posted by CE9311 View Post
    Would like to add, For those doing Cluster swaps.


    If you do not see the shifter indicator, or your Autostick Stops working, you need to reset your shifter type. Even if it is showing the correct type, change it then change it back and the Autostick and Indicators should start working.


    Has been proven with a Cluster Swap on a 11-14 going to a Challenger 15+ cluster.
    So I have the 300s cluster and it would never show gear info when in autostick, I changed the shifter to the 7 POS WITH PNRDS and now I get gear shift indication in the cluster and so far everything seems to work.

    Sent from my SM-N960U using Tapatalk
    Air Bags for people that understand the difference


  15. #420
    Join Date
    Feb 2018
    Location
    Chattanooga TN
    Posts
    96
    Post Thanks / Like
    Quote Originally Posted by bigal470 View Post
    So I have the 300s cluster and it would never show gear info when in autostick, I changed the shifter to the 7 POS WITH PNRDS and now I get gear shift indication in the cluster and so far everything seems to work.

    Sent from my SM-N960U using Tapatalk

    For your last quote, I am unsure what all would happen. I know Autostick def can be deactivated basically in sense it does not know to look for the signals.



    I am unsure of all the shifter types. I do know Pursuits are the 4 Pos ERS4ESW and wanna say Nag1 equipped 11-14 Chargers were the 5 pos Polystable shifter.


    I been looking for the 300 cluster to complete my blue look in my car. seems harder to come by then charger or challenger.
    2011 Dodge Charger Pursuit 113K Miles. Stock for Now.
    Cop Brakes, Cop Exhaust, Cop Suspension,
    It's the model with the big bull bar so pedestrians get out of the way.


Page 28 of 29 FirstFirst ... 1826272829 LastLast

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •