Results 1 to 11 of 11
  1. #1
    Join Date
    Sep 2018
    Location
    Cartersville, GA
    Posts
    128
    Post Thanks / Like

    Torque Pro Question

    Hey people, With setting up the PID for trans temp did anyone have to change the units in settings? I noticed the general settings in units are pre-set on Celsius and on some of the graphs the realtime display it will change to °F but most of the graphs will be set on °C

    Can someone who has it setup correct to show trans temp post a picture of how they have the units set and also what type of display they use? I haven't messed with the settings in the PID itself just the units settings on the app.



  2. #2
    Join Date
    Feb 2015
    Posts
    1,077
    Post Thanks / Like
    I can get a pic with live data in the morning.

    Iirc the formula L-50 gives the temp in C. So the pid needs to be set to C. That way when you change the unit type for everything, torque knows what additional math to do on it.

    The display type shouldn't matter. While in Park or Nuetral it will have the same value as the engine coolant temp and will read properly in R or any forward gear. So if they both match in Park in the unit type you want than it should be set correctly. When you import the predefined set, the L-50 one is the correct one for the first gens, despite the titles. Shouldn't need to do any extra config for it to just work.

    Let me know if you still can't get it.

    Sent from my SM-N976U using Tapatalk
    2005 Brilliant Black 300C
    Qtp dual oval cutouts, LegMaker True V2 CAI
    ZAuto Tranzformer, Diablo Trinity 93 canned tune, Hoosier Dr2

  3. #3
    Join Date
    Sep 2018
    Location
    Cartersville, GA
    Posts
    128
    Post Thanks / Like
    That's perfect... Thank you very much

  4. #4
    Join Date
    Feb 2015
    Posts
    1,077
    Post Thanks / Like
    While we are at it, do you use the trip times at all?
    They are supposed to format to minutes after it passes 59 seconds but they aren't.

    Used to use it all the time on my previous phone, but on this one it's just showing seconds.
    Think it's just a bug, can't find anything in the settings for it, and it's all set the same as my previous one.

    Sent from my SM-N976U using Tapatalk
    2005 Brilliant Black 300C
    Qtp dual oval cutouts, LegMaker True V2 CAI
    ZAuto Tranzformer, Diablo Trinity 93 canned tune, Hoosier Dr2

  5. #5
    Join Date
    Feb 2012
    Location
    Houston TX
    Posts
    4,094
    Post Thanks / Like
    Don't forget to put the shifter into gear before reading the transmission temperature. When in Park, your display in Torque Pro is showing you the engine coolant temperature instead. Surely there's some method to this madness that I don't understand.. regardless, that's the way it's set up.

    Richard
    06 Silverado ISS / 06 Silverado SS / 06 300C SRT8

  6. #6
    Join Date
    Sep 2018
    Location
    Cartersville, GA
    Posts
    128
    Post Thanks / Like
    I haven't really been able to do much with Torque Pro due to my transmission is still an issue and it's been raining for the last 2 weeks here in Atlanta, But i just needed to make sure i wasn't looking at a wrong temp due to the setting, The only other thing i was having an issue with was when choosing certain displays the limit values were lower on some than on others and needed to be raised. The Needle displays are good and i don't have to change anything with them but some of the digital one's were what i was having to change.

    On a side note i am kind of disappointed with the lack of PID's you can add with our cars! You look at some like the Ford Powerstrokes and there's an entire page of PID's you can add with stuff regarding the Torque Converter, Wheel speed sensors etc... There's a plugin you can add on Torque Pro that you can supposedly scan the PCM, ECM and pull any additional PID's the APP doesn't supply which i haven't tested yet.

  7. #7
    Join Date
    Feb 2015
    Posts
    1,077
    Post Thanks / Like
    Quote Originally Posted by lsmith4177 View Post
    I haven't really been able to do much with Torque Pro due to my transmission is still an issue and it's been raining for the last 2 weeks here in Atlanta, But i just needed to make sure i wasn't looking at a wrong temp due to the setting, The only other thing i was having an issue with was when choosing certain displays the limit values were lower on some than on others and needed to be raised. The Needle displays are good and i don't have to change anything with them but some of the digital one's were what i was having to change.

    On a side note i am kind of disappointed with the lack of PID's you can add with our cars! You look at some like the Ford Powerstrokes and there's an entire page of PID's you can add with stuff regarding the Torque Converter, Wheel speed sensors etc... There's a plugin you can add on Torque Pro that you can supposedly scan the PCM, ECM and pull any additional PID's the APP doesn't supply which i haven't tested yet.
    Yea Torque scan will find every single PID, but it can't tell you the formula needed to make the value usable. I've been trying to get oil press5and Mds on my phone for years lol.

    Sent from my SM-N976U using Tapatalk
    2005 Brilliant Black 300C
    Qtp dual oval cutouts, LegMaker True V2 CAI
    ZAuto Tranzformer, Diablo Trinity 93 canned tune, Hoosier Dr2

  8. #8
    Join Date
    Sep 2018
    Location
    Cartersville, GA
    Posts
    128
    Post Thanks / Like
    Ok, So would i be wasting my time with the plugin? lol,

  9. #9
    Join Date
    Sep 2018
    Location
    Cartersville, GA
    Posts
    128
    Post Thanks / Like
    I need to contact Ian Hawkins and let him know he's slacking! lol

  10. #10
    Join Date
    Feb 2015
    Posts
    1,077
    Post Thanks / Like
    Well the main Pids are the standard obd pids that use the same formula for every car manufacturer.

    The ones torquescan will find are all the proprietary Chrysler ones, which you'll need to do some math to get useable values from. And if no one puts the work in and makes the custom pids available, then they won't be there.

    As far as the trans temp in Park vs drive. That's just how these cars are.

    Torque works great for me and the way I use it so depends what your trying to do with it.

    Sent from my SM-N976U using Tapatalk
    2005 Brilliant Black 300C
    Qtp dual oval cutouts, LegMaker True V2 CAI
    ZAuto Tranzformer, Diablo Trinity 93 canned tune, Hoosier Dr2

  11. #11
    Join Date
    Sep 2018
    Location
    Cartersville, GA
    Posts
    128
    Post Thanks / Like
    I never assumed you could check trans temp in park, Where i got confused was the actual PID for trans temp was set in celsius in the formula and just wanted to make sure it was set correct after changing the settings in units.

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •