Page 24 of 24 FirstFirst ... 14222324
Results 346 to 359 of 359

Thread: OBDII Codes

  1. #346
    Join Date
    Mar 2017
    Location
    nor cal
    Posts
    5
    Post Thanks / Like
    I'm having wiring problems, 06 RT Magmun, put scan tool up to it and there is no communication to it, the frnt windows & hatch doesn't work (the rear windows do), the onboard sys reads 0 oil press, 0 eng temp starts and runs fine but I don't think the trans mod is communicating also it only has 2nd in forward gears. When I bought this car it had flood damage and they had replaced the wiring loom (and of course they said it was in good shape) Your help would be very much appreciated.



  2. #347
    Join Date
    Apr 2005
    Location
    greasy cardboard box
    Posts
    23,373
    Post Thanks / Like
    Quote Originally Posted by diwzard View Post
    I'm having wiring problems, 06 RT Magmun, put scan tool up to it and there is no communication to it, the frnt windows & hatch doesn't work (the rear windows do), the onboard sys reads 0 oil press, 0 eng temp starts and runs fine but I don't think the trans mod is communicating also it only has 2nd in forward gears. When I bought this car it had flood damage and they had replaced the wiring loom (and of course they said it was in good shape) Your help would be very much appreciated.
    What scanner are you using? Not all scanners will communicate with TCM and other chassis/body modules.

  3. #348
    Join Date
    Mar 2017
    Location
    nor cal
    Posts
    5
    Post Thanks / Like
    SnapOn, I haven't tried it with the key yet I just foundout about that on this form, but the onboard with the eng system doesn't work also. PS the SnapOn scan says "no communication" Thank You for your reply back, you sound pretty knowledgeable from what I've read on the forms

  4. #349
    Join Date
    Apr 2005
    Location
    greasy cardboard box
    Posts
    23,373
    Post Thanks / Like
    Depending on the communication protocol of the scanner, it may attempt communication over Diagnostic CAN-C to FCM, then over CAN-C to PCM.
    Dealer scan tool (WiTech) communicates over SCI (K-lines). You might need to have a dealer scan it.

  5. #350
    Join Date
    Mar 2017
    Location
    nor cal
    Posts
    5
    Post Thanks / Like
    SnapOn, I haven't tried it with the key yet I just foundout about that on this form, but the onboard with the eng system doesn't work also. PS the SnapOn scan says "no communication" Thank You for your reply back, you sound pretty knowledgeable from what I've read on the forms

  6. #351
    Join Date
    Mar 2017
    Location
    nor cal
    Posts
    5
    Post Thanks / Like
    can you tell what the C317 plug in under the dash is for the plug under the dash is there but the one from kick panel isn't, the only wire diagram I've found is just the Left Instrument Panel. Is there wiring diagrams I can get, the dealership isn't cutting loose with anything. must be top secret

  7. #352
    Join Date
    May 2017
    Posts
    1
    Post Thanks / Like
    Hey guys new here hope this is the right forum for the problem that I am having on my challenger srt8. Ok couple days ago my car started to bounce rpms only when cold starting the engine after a couple of minutes it idles normal around 650 to 700 rpm then 2 days ago i got a p0502b code which is cold start ignition dont know much but i took it to my mechanic one of the guys there checked on the forums on other websites and said that it could be my tune i have a custom tune from hemifever and was working fine for a week now this happens sent an email to them and they have never heard of that code does anyone knows if theres a better custom tune website that knows what they are doing of so can you link it thank you.
    My mods
    BBK 85mm throttle body
    lmi true carbon fiber cold air intake
    jet performance 185 thermostat

  8. #353
    Join Date
    Dec 2007
    Location
    Ukraine
    Posts
    504
    Post Thanks / Like
    Hi guys!

    Today I've got the P1798 code. I have read that it could be a worn or burn transition fluid, couldn't it? Please advise what could be the reason of that and what should I inspect now?


  9. #354
    Join Date
    Sep 2004
    Location
    Old Hickory, TN
    Posts
    14,455
    Post Thanks / Like
    Don't find that code. Year, make, model, engine?

  10. #355
    Join Date
    Dec 2007
    Location
    Ukraine
    Posts
    504
    Post Thanks / Like
    European 2007 Chrysler 300C 2.7L V6

    I have found this bulletin: 2007 CHRYSLER 300 Factory Technical Service Bulletin - TSB | AutoCodes.com Bulletin Number: 21-018-08

    But, I can't find the problem description for it...
    Last edited by Dimon; 09-26-2017 at 02:36 PM.


  11. #356
    Join Date
    Aug 2018
    Posts
    2
    Post Thanks / Like
    i have a p0462 bought it and it had the p0462 and a p0300 code i changed the battery to a factory style it stopped the p0300 and the p0462 will clear for awhile but come back on could it be a ground problem or any help would be appreciated!

  12. #357
    Join Date
    Mar 2007
    Location
    Locked in my Canadian garage
    Posts
    2,227
    Post Thanks / Like
    Argh. I got one. P2173
    2006 Magnum SRT8. Diablo Predator, no cats. Can't hear any vacuum leaks but will try a smoke machine if needed.
    Cold starts not good, sometimes doesn't want to start, then if it starts it hunts like crazy first few minutes. \seems to settle down and drive ok once warmed up. Random limp mode (I think) while cruising on the highway, red throttle body on dash lights up, I pull over, shut the car off, it restarts and away I go. Randomly but usually around 10 minutes into a highway cruise.
    I bought a new MoPar throttle body, PCV valve and air cleaner, I'll go at it as soon as I can. Aggravating!
    Can I swap throttle body without a scanner relearn? Can I do a scanner relearn with Predator tune still installed if needed?
    Sorry for the rookie questions, I'm old carb guy Dual Quads- no questions. New stuff??? I'm learning. Trying to anyways!

  13. #358
    Join Date
    Mar 2007
    Location
    Locked in my Canadian garage
    Posts
    2,227
    Post Thanks / Like
    I believe 2173 is " DTC P2173-Throttle Actuator Control System High Air Flow Detected"


  14. #359
    Join Date
    Mar 2007
    Location
    Locked in my Canadian garage
    Posts
    2,227
    Post Thanks / Like
    Welllllllllll...... car would die randomly. Barely started, and when it did it would hunt like a bugger, huge rpm swings. Sometimes it wouldn't start. Tranny erratic, late shifting. Car would go into limp mode randomly and frequently. Terrible.
    Changed the throttle body, did an ETC relearn with a Snap On scanner. and.....? Worked like a charm!!!! FIXED!!!!!!!!!!
    Likes KYUUBI liked this post

Page 24 of 24 FirstFirst ... 14222324

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •