Page 13 of 13 FirstFirst ... 3111213
Results 181 to 186 of 186
  1. #181
    Join Date
    Feb 2017
    Location
    glendale az
    Posts
    205
    Post Thanks / Like
    While I understand garyfish's frustration , I think the review and expectations of this program is unrealistic. This program is not a miracle worker, you cant throw a big gumbo soup of controllers out of different years of cars and expect them to work seamlessly. Seems like you are having a legit problem with the database thingy and getting a response is lack luster but you have been given sound advice and there are write ups on what works and doesn't , I'd follow if you want to get your equipment to work as it should.



  2. #182
    Join Date
    Feb 2018
    Location
    NorCal
    Posts
    139
    Post Thanks / Like
    Here's a screen shot of the routines for programming the EVIC, steering wheel switches and the compass.Routines.jpg

  3. #183
    Join Date
    Nov 2018
    Posts
    68
    Post Thanks / Like
    I've decided to jump on the bandwagon and do this on my car.

    LKQ was having a 40% off sale yesterday so I could have had a cluster for $20 but it was pretty rough looking.

    The only other one they had was like new but in an '08.
    So I bought one off ebay with only 7000 miles more than mine.


    I could have shopped more but didn't feel like driving to their stores in Ft Lauderdale and Miami.

    Got the switches, harness, test fitted them on my car. I did grab the '08 switches and harness too, the harness end is different.
    Got the homelink and ambient light sensor.

    Only thing I don't know is what makes the compass work, I don't really care but I don't like to have blank spaces so I guess I'll have to figure it out. I did trace every single wire connected to the homelink and they all went to the sunroof motor, makes no sense.

    So we'll see what happens when I get the cluster by the end of the week hopefully.

  4. #184
    Join Date
    Aug 2009
    Location
    Calgary, Alberta | Brigham City, Utah
    Posts
    1,018
    Post Thanks / Like
    Wow, being called a liar. I’ve been in here for years and never been called a liar. ****ing douche. Whatever. I’m pissed off I have to type this but here it goes.

    I got homelink from a wrecked 300. Not sure the year. All I did was plug and play- passenger A pillar is where I connected. The temp didn’t display but the compass did. The garage door buttons connected to my garage door like they should. I didn’t have to program anything.

    EVIC display- not sure what year. It’s out of an RT. For me, to make mileage matters worse is my car is Canadian, so it has the programming in KM/H. Then I put in a cluster with miles. In addition because I pulled out my V6 and put in a V8 makes this more complex as I had to change my front computer and mail it to nyinstaller for VIN programming as it came with the hemi.

    Got steering wheel controls from another wrecked 300. Again- not sure the year. No change to clockspring needed.

    Next time I’m near these parts I’ll grab the part numbers.

    Then I found this app. I got it and asked them if they could turn on the code or whatever to turn on my steering wheel controls. They got back to me about 4 days later and told me to update. I did and the option was available. From there, I turned them on and they worked. I was surprised they did it that fast for me. Volume doesn’t because I have an aftermarket stereo and don’t have the part needed to make it work.

    I use an OBD to USB cable. I prefer hardwired (to self destruct) for some things. I bought that on ebay.

    Since then, they’ve added a lot of other features. I’m glad I was able to diagnose issues I had. I don’t have any lost communications errors.

    My car was built in January 2005 and purchased new in 2006 in Hanna Alberta. I imported it to the US. It was a V6 AWD and now it’s a V8 RWD. I’m the sole sponsor and mechanic. I’m also the driver and owner.

    So don’t call me a liar when you really don’t know ****. Sorry it didn’t work for you or whatever. Reading this thread was torture so I glossed over your rambling- frankly it bored me. The part about the oil pressure was a good one however so next time I drive I’ll watch it.

    Probably going to tell me my steering wheel is photoshopped.



    I’m not a ****ing idiot. I know what I’m doing with these cars. I got my full EVIC to work when my local dealer couldn’t. Sorry you didn’t.




    Sent from my iPhone using Tapatalk
    05 Magnum AWD SXT Hemi Swap
    instagram.com/hemisxt
    Thanks JaiiDutch212 thanked for this post
    Likes JaiiDutch212 liked this post

  5. #185
    Join Date
    Nov 2016
    Posts
    58
    Post Thanks / Like
    Quote Originally Posted by RobsSXT View Post
    Wow, being called a liar. I’ve been in here for years and never been called a liar. ****ing douche. Whatever. I’m pissed off I have to type this but here it goes.

    I got homelink from a wrecked 300. Not sure the year. All I did was plug and play- passenger A pillar is where I connected. The temp didn’t display but the compass did. The garage door buttons connected to my garage door like they should. I didn’t have to program anything.

    EVIC display- not sure what year. It’s out of an RT. For me, to make mileage matters worse is my car is Canadian, so it has the programming in KM/H. Then I put in a cluster with miles. In addition because I pulled out my V6 and put in a V8 makes this more complex as I had to change my front computer and mail it to nyinstaller for VIN programming as it came with the hemi.

    Got steering wheel controls from another wrecked 300. Again- not sure the year. No change to clockspring needed.

    Next time I’m near these parts I’ll grab the part numbers.

    Then I found this app. I got it and asked them if they could turn on the code or whatever to turn on my steering wheel controls. They got back to me about 4 days later and told me to update. I did and the option was available. From there, I turned them on and they worked. I was surprised they did it that fast for me. Volume doesn’t because I have an aftermarket stereo and don’t have the part needed to make it work.

    I use an OBD to USB cable. I prefer hardwired (to self destruct) for some things. I bought that on ebay.

    Since then, they’ve added a lot of other features. I’m glad I was able to diagnose issues I had. I don’t have any lost communications errors.

    My car was built in January 2005 and purchased new in 2006 in Hanna Alberta. I imported it to the US. It was a V6 AWD and now it’s a V8 RWD. I’m the sole sponsor and mechanic. I’m also the driver and owner.

    So don’t call me a liar when you really don’t know ****. Sorry it didn’t work for you or whatever. Reading this thread was torture so I glossed over your rambling- frankly it bored me. The part about the oil pressure was a good one however so next time I drive I’ll watch it.

    Probably going to tell me my steering wheel is photoshopped.



    I’m not a ****ing idiot. I know what I’m doing with these cars. I got my full EVIC to work when my local dealer couldn’t. Sorry you didn’t.




    Sent from my iPhone using Tapatalk
    Stop already. You started this post, and you began you began it by impressing upon people how you used this Appcar app to install your controls, and EVIC with this tool. Anybody reading this, can simply Google your user name, LX Forum and the names NYInstaller, and 6Standard, and they'll find out you ha this stuff installed way before this program was ever offered. That said, you are fairly correct. In early LX cars if you have a FCM that is compatible with the car, and the EVIC than the program is useful. (You're still going to have 2 to 3 types of VIN#, plus if you know somebody with say an SRT8 magnum, and you're working on a Magnum, you could install your FCM in their vehicle, and get the flash that way. According to Jay727 it's a quick, and simple job to removing/installing the FCM.
    So stop blaming me for labeling you a liar, anybody can google you back to when you installed this stuff in your car. Plus since I was such a Douche to you guys, you admittedly revolted against what I said, and in doing so, this post is the most detailed post ever on doing this job. Everybody put there 2 cents in on what is required to install a EVIC cluster, from the parts to the software, to the bugs that need ironing out. People reading this in a year or two may shake there heads, but almost everything is here, and the other post don't have that.
    untitled - YouTube
    Dislikes JaiiDutch212, Jay727 disliked this post

  6. #186
    Join Date
    May 2011
    Location
    Markham, Ontario
    Posts
    10,138
    Post Thanks / Like
    Locked because obviously my warning about acting like adults was too much to comprehend.

    2006 300SRT8
    SOLO Performance Mach X3 SRT exhaust / LMI V2 True CAI / Eibach Sways / StreetEdge coilovers / Trufiber hood / AMG paddles w/TRS300 wireless controller / Grant Revolution steering wheel / Arrington strut bar / BT engine bling incl. uni-strut caps / Rohana RC-10's / Kaption Audio amps, sub and speakers / Interior switch lighting by Diboblo / Instrument cluster by Black Cat Automotive and Tim Stone (TRS300) / StopTech SS brake lines
    Thanks JaiiDutch212, trunorth thanked for this post
    Likes KYUUBI liked this post
    Dislikes indy0651 disliked this post

Page 13 of 13 FirstFirst ... 3111213

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •