Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
  1. #16
    Join Date
    Aug 2016
    Location
    LINY
    Posts
    3,388
    Post Thanks / Like
    Quote Originally Posted by punisher69 View Post
    You have 1 pinched or snipped wire somewhere opening the heater circuit. It's gonna be something that simple and stupid.

    I get not chasing electrical gremlins though, it's a pain

    Sent from my moto z4 using Tapatalk
    In almost bald now , coming from a full head of hair!!!!!

    Sent from my SM-G988U using Tapatalk
    16’ charger Scatpack
    Forged 392 based 426 stroker, Arrington phase four Apache heads, custom grind cam , ported and matched 6.1 manifold, long tube headers , solo performance cutback ,ati pulley and pinned crank , custom cai , Tba diff brace with 3.70’s out back and 30” et r’s
    Likes punisher69 liked this post



  2. #17
    Join Date
    Aug 2016
    Location
    LINY
    Posts
    3,388
    Post Thanks / Like
    So I found a plug for my power seat on the passenger side not plugged in. After also going through the harness AGAIN!!! I don't know what exactly I did , but now it's running semi normal , fuel trims are all stabilized and 02 seem to be firing properly. Codes are all still present , but I haven't driven many miles on her yet. Fingers crossed that's all it is !!!!!!!

    Sent from my SM-G988U using Tapatalk
    16’ charger Scatpack
    Forged 392 based 426 stroker, Arrington phase four Apache heads, custom grind cam , ported and matched 6.1 manifold, long tube headers , solo performance cutback ,ati pulley and pinned crank , custom cai , Tba diff brace with 3.70’s out back and 30” et r’s
    Likes punisher69 liked this post

  3. #18
    Join Date
    Jan 2016
    Posts
    1,241
    Post Thanks / Like
    Have you checked heater grounds?

  4. #19
    Join Date
    Aug 2016
    Location
    LINY
    Posts
    3,388
    Post Thanks / Like
    Quote Originally Posted by Hemihackman View Post
    Have you checked heater grounds?
    I've checked all the grounds I can see , but I do t know where the heater grounds are , I thought they came from the pcm O2 low voltage heater codes all four - 06 Magnum

    Sent from my SM-G988U using Tapatalk
    16’ charger Scatpack
    Forged 392 based 426 stroker, Arrington phase four Apache heads, custom grind cam , ported and matched 6.1 manifold, long tube headers , solo performance cutback ,ati pulley and pinned crank , custom cai , Tba diff brace with 3.70’s out back and 30” et r’s

  5. #20
    Join Date
    Jan 2020
    Location
    Athens, Georgia US
    Posts
    3
    Post Thanks / Like
    These cars can be such a major pain-in-the-shorts.

  6. #21
    Join Date
    Jan 2016
    Posts
    1,241
    Post Thanks / Like
    The grounds for heater are not in pcm- on body- I will try to find where.

  7. #22
    Join Date
    Jan 2016
    Posts
    1,241
    Post Thanks / Like
    Grounds look like left side of engine compartment- and right shock tower by purge solenoid.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Share This Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •